1
$\begingroup$

Frequently, but not always, when I start up Mma and then evaluate

CurrentImage[]

I get a light blue box with the content

"Updating from Wolfram Research Server (0%)"

The percentage never increases, and after a minute or two the kernel dies with a beep. This is new behavior for me. Has anyone else seen this and is there a fix or workaround?

I am on a MacBook Pro (Retina, 15-inch, Mid 2014) with macOS 10.12.4 and Mma 11.0.1.

$\endgroup$
  • $\begingroup$ 1) Upgrade to 11.1, I think there were a lot of updates to it there 2) if it persists, contact support $\endgroup$ – user6014 Apr 5 '17 at 19:10
  • $\begingroup$ It works for me, same OS, same hardware, same Mathematica version. So there has to be a fix without upgrading to 11.1. $\endgroup$ – Szabolcs Apr 5 '17 at 19:15
  • $\begingroup$ Have you tried basic things like fully restarting Mathematica (not just the kernel)? $\endgroup$ – Szabolcs Apr 5 '17 at 19:18
  • $\begingroup$ I had tried restarting Mma, and indeed the whole computer, but it did not cure the problem. Just now I upgraded to 11.1, and the problem is gone, at least for now. If it recurs I will post a note. $\endgroup$ – abwatson Apr 5 '17 at 19:48
  • $\begingroup$ I thought it might have to do with my frequent use of an external display (LG thunderbolt display) but I had the problem even when disconnected. (I know about $DisplayDevices). $\endgroup$ – abwatson Apr 5 '17 at 19:50

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Browse other questions tagged or ask your own question.