I have the trial of Mathematica Online, and this is already starting to annoy me. I'm desesperately trying to put a brace but a text field comes up and I can't manage to put a brace, it interpretates it as a character.

I'm trying to put the expression Plot[x^2,{x,-5,5}] but it doesn't work. It works when I copy/paste it

  • 1
    $\begingroup$ I have a similar problem on the Wolfram Devloment Platform. Can you confirm that it concerns the closing brace (}). This problem depends of the kind of keyboard. Mine is AZERTY. What is yours ? $\endgroup$
    – andre314
    Dec 4, 2016 at 13:23
  • $\begingroup$ I have the same, yup. $\endgroup$
    – PearlSek
    Dec 4, 2016 at 15:21
  • 3
    $\begingroup$ I have reported the problem to Wolfram Research. Here is the answer : "The issue has been reported before and our developers are aware of it. One obvious workaround for now would be to type in the address bar of your browser and copy paste in your notebook. We keep investigating this further and if we find any concrete information we will contact you again." (February 2016. Since : nothing.) $\endgroup$
    – andre314
    Dec 4, 2016 at 18:32

1 Answer 1


This old problem is solved, at least on the wolfram development platform.

I guess it's the same for Mathematica Online & Co.

Tried on Chrome.

Edit (08.02.2019) :

It works on Firefox now !

  • $\begingroup$ It doesn't work on Firefox $\endgroup$
    – andre314
    Jun 17, 2018 at 16:31
  • 1
    $\begingroup$ Now it works on Firefox ! $\endgroup$
    – andre314
    Feb 8, 2019 at 21:05

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service and acknowledge that you have read and understand our privacy policy and code of conduct.

Not the answer you're looking for? Browse other questions tagged or ask your own question.