1
$\begingroup$

I have downloaded FeynArts-3.9 and put it in Applications already. Then, I downloaded FeynCalc using Import[].

After that, I used << FeynArts` to load FeynArts-3.9 package and then << HighEnergyPhysics`FeynCalc` to load FeynCalc. There is a pop-up asked me to merge FeynCalc with FeynArts-3.9 (I think) and I type "yes". I got a lot of red messages, hence I close the Mathematica and start it again.

This time I use only << HighEnergyPhysics`FeynCalc`. However, I got the red message

"LeviCivita::shdw: Symbol LeviCivita appears in multiple contexts {HighEnergyPhysics`FeynArts`, HighEnergyPhysics`FeynCalc`LeviCivita`}; definitions in context HighEnergyPhysics`FeynArts` may shadow or be shadowed by other definitions."

What should I do?

Thank you.

$\endgroup$
1
  • $\begingroup$ FeynCalc is actively maintained by Shtabovenko. You may find it helpful to browse and ask your question on the FeynCalc forum. $\endgroup$ – QuantumDot Oct 1 '16 at 15:14
1
$\begingroup$

What should I do?

Read the Wiki and install the latest version of FeynCalc

https://github.com/FeynCalc/feyncalc/wiki/Installation#st_automatic_installation

HighEnergyPhysics`FeynCalc is version 8.2 that is 4 years old ...

$\endgroup$

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.