3
$\begingroup$

Does anybody know a way to disable the message

The option to save automatically after each result is enabled (NotebookAutoSave->True), but the notebook where you are placing results has not been named. Use the Save command to give the notebook a name, so that it can be saved automatically in the future.

I know what it says, I'm ok with that, and I need the messages window for other things.

It doesn't seem to be an ordinary message which you can Off.

$\endgroup$
4
$\begingroup$

Go to Edit > Preferences > Messages and set

Minor user interface warnings:

to Ignore.

$\endgroup$

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.