5
$\begingroup$

System: Mathematica 9, Windows 7

I was working on a notebook. When trying to work with many cells, my mouse slipped, and somehow all the chosen text shrunk in size. Unfortunately the same applies to new cells, so some setting was disturbed.

What I tried:

  • I picked Edit -> Select All, and the Format -> Font to adjust the size. This made the existing cells approximately the same size again, but all future input/output is still tiny.

The symptoms:

  • When I open this notebook any new input/output will by in a tiny font (the text in old cells are shown in their saved size).
  • The texts In[n], Out[n] all appear in it in a tiny font. This applies to old cells as well, when I evaluate them.
  • If I change the font size in the Format -> Font menu, it only affects the current input cell. The output will still be tiny.
  • If I create another notebook, it will have a normal appearance with all the font sizes what I am accustomed to (probably the default size as I don't recall ever tinkering with this). In other words, looks like only the settings for this particular notebook where damaged.

Can somebody diagnose which option I accidentally changed? How to fix it?

$\endgroup$
  • $\begingroup$ Have you tried Holding the Ctrl key and scrolling up? Also if you look at the right bottom corner there is a magnification setting. $\endgroup$ – Siav Josep Aug 13 '16 at 12:06
  • $\begingroup$ @SiavJosep Hmm. No, but I see what you mean. I think :-) $\endgroup$ – Jyrki Lahtonen Aug 13 '16 at 12:09
  • 1
    $\begingroup$ Also, you can try changing their style, if you right click on them there is a sub-menu related to style. it its possible that you have selected a new style. $\endgroup$ – Siav Josep Aug 13 '16 at 12:11
  • $\begingroup$ Ok. Found it! That seems to be it. Why didn't I know about this :-) $\endgroup$ – Jyrki Lahtonen Aug 13 '16 at 12:12
  • 1
    $\begingroup$ This fits the symptoms in the sense that I may have tried various known methods of selecting multiple items, and typically that involves holding the Ctrl key, while clicking with the mouse. If you want to post this as an answer, I will accept. $\endgroup$ – Jyrki Lahtonen Aug 13 '16 at 12:14
5
$\begingroup$

As you have figured it out, you may have held the Ctrl key while you accidentally scrolled down. There are two ways to address this:

1 - Hold the Ctrl key and scroll up so everything gets magnified again.

2 - Use the magnification button on the bottom right hand side of the notebook window and set it back to 100% or whatever you may like.

$\endgroup$

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.