0
$\begingroup$

These days, when I opened mathematica 10.4 in Windows 10, I even cannot type three characters, and it stucks. Yes, every time when I type the third number or character, it stops. I found that, even, I opened a blank notebook, there is a high memeroy occupied by mathematica. This is very strange for me. Anyone can give some suggestions ?

$\endgroup$
4
  • $\begingroup$ Have you tried the stuff here? $\endgroup$ Commented May 31, 2016 at 10:23
  • 5
    $\begingroup$ Presumably at duplicate of mathematica.stackexchange.com/questions/109005/…. Also related: mathematica.stackexchange.com/questions/111481/… $\endgroup$
    – Lukas
    Commented May 31, 2016 at 10:51
  • 1
    $\begingroup$ Can you check if the answers in the links I posted solve your problem? $\endgroup$
    – Lukas
    Commented May 31, 2016 at 10:52
  • $\begingroup$ @Lukas Thanks! Yes, this is a duplicate problem. Now it works.  My CodeAssistHistory10.4m had a size of more than 200M! $\endgroup$
    – Orders
    Commented Jun 1, 2016 at 0:20

0

Browse other questions tagged or ask your own question.