1
$\begingroup$

I tried to install packages: FeyArts, FormCalc, and LoopTools in Mathematica 10 under Mac OS 10.11.3 system. I installed them separately in the directory /user/local and recall them in Mathematica Notebook by

SetDirectory[NotebookDirectory[]]    
AppendTo[$Path,"/usr/local/FeynArts-3.9"]
    AppendTo[$Path,"/usr/local/FormCalc-9.2"]
AppendTo[$Path,"/usr/local/LoopTools-2.13"]
<<FeynArts
<<FormCalc
<<Install[LoopTools]

Both FeyArts and FormCalc worked very well, but LoopTools returned following massage:

LinkOpen::linke: \!\(\*RowBox[{"\"Could not find MathLink executable\""}]\). >>

Then I used automatic installation script FeynInstall and install these packages into other directories and recall them again, but nothing changed.

I also noticed, there are Ready-made MathLink executables for Mac OS X below LoopTools website, but not sure if these files could solve my problem.

Is there anyone who can give me some suggestion?

$\endgroup$

closed as off-topic by MarcoB, m_goldberg, Dr. belisarius, ubpdqn, user9660 Mar 1 '16 at 6:26

This question appears to be off-topic. The users who voted to close gave this specific reason:

  • "The question is out of scope for this site. The answer to this question requires either advice from Wolfram support or the services of a professional consultant." – MarcoB, m_goldberg, Dr. belisarius, ubpdqn, Community
If this question can be reworded to fit the rules in the help center, please edit the question.

  • 1
    $\begingroup$ Why don't you simply contact Thomas Hahn directly? He is a very friendly person and also uses a Mac, so I guess that this would be the fastest and simplest way to resolve your problem. $\endgroup$ – vsht Feb 29 '16 at 10:40