1
$\begingroup$

I have been using Mathematica 10.0.2 in my laptop with Windows 8 and it was working fine. One day I would try to open it as usual but it would not launch (I'd click at its icon in the start menu and absolutely nothing would happen, not even the kernel would start). However, in the task manager, Mathematica would appear in the list of "background processes". I can open the Mathematica 10.0 kernel, though.

I tried to reinstall it, but the same problem remains. I also tried version 10.3 without success. However, Mathematica 8.0 works fine (I would need a recent version though).

Could anyone help me solve this problem? Many thanks.

$\endgroup$
  • 1
    $\begingroup$ No, the only process in the task manager is "Wolfram Mathematica 10.3" and it is in background processes. $\endgroup$ – user36226 Dec 9 '15 at 18:49
  • $\begingroup$ No. I cannot expand it in the task manager, I'm afraid. $\endgroup$ – user36226 Dec 9 '15 at 19:00
  • $\begingroup$ Not really. I am not sure I can do anything from the task manager. When I use Maple, for instance, I can find its processes both in the background and in the foreground (apps). But with Mathematica I can only find one in the background. $\endgroup$ – user36226 Dec 9 '15 at 19:12
  • 1
    $\begingroup$ No, it does not. If I try to open notebook files, nothing happens (except adding a process in the task manager). $\endgroup$ – user36226 Dec 9 '15 at 19:20
  • 1
    $\begingroup$ I had enabled hidden folders to be displayed and I really do not have these directories. $\endgroup$ – user36226 Dec 9 '15 at 19:49
1
$\begingroup$

I changed the default printer (Start menu -> Devices and Printers, right click on another printer and "set and default printer") then I restarted my computer. Now Mathematica 10.3 works.

I read somewhere else that changing the default printer could solve the problem but did not find any explanation why.

$\endgroup$
0
$\begingroup$

Try to restart Print Spooler under Windows Servises. For me it works.

$\endgroup$

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.