1
$\begingroup$

How do I disable the appearance of this tooltip (see image)?

enter image description here

I mean the little arrows with the help page link.

It is very annoying when I want to select some block of code by multiple mouse clicks, but this thing comes up and I inadvertently open the help page instead (leaving the previous help page, if it was already open).

At the same time I do NOT want to get rid of the autocomplete tooltip, although I have a hunch, that they're closely related.

It would be nice to disable this globally, much like disabling the suggestions bar in the global options.

Using MMA v10.1/10.2, Win7x64 enterprise.

$\endgroup$

marked as duplicate by Kuba, LLlAMnYP, Community Dec 4 '15 at 17:51

This question has been asked before and already has an answer. If those answers do not fully address your question, please ask a new question.

  • $\begingroup$ Preferences -> Interface -> Enable floating elements with a popup delay of _ seconds. $\endgroup$ – Kuba Dec 4 '15 at 17:47
  • $\begingroup$ Exact duplicate in fact. Voting to close :D I must have been overthinking this when I found the proper name for this pop-up instead of just searching "popup thingymajicks". $\endgroup$ – LLlAMnYP Dec 4 '15 at 17:49