Post Closed as "off-topic" by ciao, C. E., Sjoerd C. de Vries, bbgodfrey, Karsten 7.
2 added 12 characters in body
source | link

I'm trying to solve for two unknowns with two equations as follows;

SOLVE[{-161.2035 + 2.7 s - 2.7 a + 0.0039123 s^4 - 0.000567 a^4 = 0, -78.021525 + 0.01134 a^4 - 2.7 s - 2.7 a - 0.0035721 s^4 = 0}, {a, s}]

Solve[{-161.2035 + 2.7 s - 2.7 a + 0.0039123 s^4 - 0.000567 a^4 = 
   0, -78.021525 + 0.01134 a^4 - 2.7 s - 2.7 a - 0.0035721 s^4 = 
   0}, {a, s}]

When I use this as the input it is just giving me the same as the output.

I've tried instead putting in {a}, {s} instead of together and it did exactly the same thing.

I've also tried using SolveAlways instead of Solve and there was no output returned at all.

I'm pretty new to Mathematica, so any help would be hugely appreciated!!

I'm trying to solve for two unknowns with two equations as follows;

SOLVE[{-161.2035 + 2.7 s - 2.7 a + 0.0039123 s^4 - 0.000567 a^4 = 0, -78.021525 + 0.01134 a^4 - 2.7 s - 2.7 a - 0.0035721 s^4 = 0}, {a, s}]

When I use this as the input it is just giving me the same as the output.

I've tried instead putting in {a}, {s} instead of together and it did exactly the same thing.

I've also tried using SolveAlways instead of Solve and there was no output returned at all.

I'm pretty new to Mathematica, so any help would be hugely appreciated!!

I'm trying to solve for two unknowns with two equations as follows;

Solve[{-161.2035 + 2.7 s - 2.7 a + 0.0039123 s^4 - 0.000567 a^4 = 
   0, -78.021525 + 0.01134 a^4 - 2.7 s - 2.7 a - 0.0035721 s^4 = 
   0}, {a, s}]

When I use this as the input it is just giving me the same as the output.

I've tried instead putting in {a}, {s} instead of together and it did exactly the same thing.

I've also tried using SolveAlways instead of Solve and there was no output returned at all.

I'm pretty new to Mathematica, so any help would be hugely appreciated!!

1
source | link

Why won't mathematica solve my two simultaneous equations?

I'm trying to solve for two unknowns with two equations as follows;

SOLVE[{-161.2035 + 2.7 s - 2.7 a + 0.0039123 s^4 - 0.000567 a^4 = 0, -78.021525 + 0.01134 a^4 - 2.7 s - 2.7 a - 0.0035721 s^4 = 0}, {a, s}]

When I use this as the input it is just giving me the same as the output.

I've tried instead putting in {a}, {s} instead of together and it did exactly the same thing.

I've also tried using SolveAlways instead of Solve and there was no output returned at all.

I'm pretty new to Mathematica, so any help would be hugely appreciated!!