Reputation
2,811
Next privilege 3,000 Rep.
Cast close & reopen votes
Badges
1 16 31
Newest
 Enlightened
Impact
~51k people reached

1h
comment Why is ListPlot so slow here?
@Mr.Wizard: I don't have v7 any longer, but here are my numbers on my pokey MacBook Air: v8 2.1 sec, v9 0.43 sec, v10 3.6 sec. I used lp=ListPlot[dat];//AbsoluteTiming since it appears RepeatedTiming wasn't available until v10 (?). Anyway, it looks like you're correct--this may not be v10-specific.
2h
comment Why is ListPlot so slow here?
Has anyone looked more broadly at plotting speeds? Apparently StreamPlot is slower too: mathematica.stackexchange.com/questions/78938/…
2h
revised Why is ListPlot so slow here?
edited tags
May
15
reviewed Approve Contour plotting temperature data on a hemisphere or circle
May
2
reviewed Approve Plotting points from file
Apr
28
comment How to draw confidence ellipse from a covariance matrix?
Did you look at this? mathematica.stackexchange.com/questions/794/…
Apr
15
reviewed Approve Using GraphData to generate all directed graphs with n vertices
Apr
15
reviewed Approve How do I plot a filled cylinder in 3D?
Apr
14
comment Bug with DateListPlot with ToolTip with NumberForm?
I get the same errors in 10.1 under Mac OS X.
Apr
5
reviewed Approve Using a PatternTest versus a Condition for pattern matching
Apr
4
comment Behavior of TimelinePlot with multiple datasets of associations
So should this be tagged as a bug?
Apr
4
asked Behavior of TimelinePlot with multiple datasets of associations
Apr
1
awarded  Enlightened
Apr
1
awarded  Nice Answer
Feb
25
awarded  Nice Question
Jan
18
comment What to do when you encounter SystemException[“MemoryAllocationFailure” during an Optimization
"What to do when you encounter SystemException[“MemoryAllocationFailure” during an Optimization"? Curse.
Jan
17
awarded  Yearling
Jan
6
answered InterpolatingFunction used to work with mathematic 7 but not working with mathematica 10
Jan
6
comment InterpolatingFunction used to work with mathematic 7 but not working with mathematica 10
What do you mean by "not working?"
Dec
30
comment Position from 3 dimensional acceleration data?
As @DanielLichtblau pointed out, it's not clear what problem you've identified. That said, what you're trying to do is tricky, at best. Since you're doubly integrating accelerometer data, biases become a major error source (the bias is the value that the sensor indicates when it's not accelerating). Furthermore, biases drift, so correcting for them is challenging. Add to that noise and other error sources, and you've got a tough problem. Finally, you need to correct for the rotational motion of the earth...