Tag Info

New answers tagged

20

This problem is probably due to the MathematicaMono font which is introduced in v10. Defining the problem: Some fonts ("[","_","]","=", etc.) are rendered badly with strange thinning in v10 in some notebook magnifications. This is obvious when you compare the renderings from v10 with those from v9. Analyzing the problem: I found that all of these ...


3

I analyzed which fonts are loaded when starting Mma v10 compared to v9. The problem could be tracked down to the loading of the fonts in the Folder $InstallationDirectory\SystemFiles\Fonts\TrueType If you open Mathematica-Bold.ttf or MathematicaMono-Bold.ttf, you will see how ugly these are. To prevent loading these fonts one should make a backup copy of ...


1

You must adjust the Antialiasing Quality to solve that issue. Go to menu Edit -> Preferences -> Appearance -> Graphics.. then adjust it.. That worked for me. I have Ubuntu 14.04 and Mathematica V9. Other solution is open a terminal and run: mathematica -mesa when opening.


4

Im sorry i have a bit limited time at the moment so the answer will need to be revisited later. While its true that the hardware of your computer could do this, and it could be included in by wolfram making shadows is usually considered a next step in rendering. I am not dwelling on why this doesn't work, as you can use any of the existing free raytracers ...



Top 50 recent answers are included