Tag Info

Hot answers tagged

7

Using code from the mentioned 9447, with some patches data = Transpose@{{"First", "Second", "Third"}, Table[Accumulate[RandomReal[{-1, 1}, 500]], {3}]}; hover[data_] := Module[{mouse}, mouse = MousePosition[{"Graphics", Graphics}, {99999, 99999}]; {Text[Style[Framed@Column[ (Row[{#[[1]], ": ", #[[2, Min[Length@#[[2]], Max[1, ...


3

Your comment raises interesting question: I got everything simply faded and flat, while in the example - its all bright and sharp I think the problem is related to the fact that Mathematica's graphical functions always work in linear colorspace. Starting from Pickett's solution with better resampling method, in version 10.0.1 we obtain: ...


3

You can use Inset: img = Import["http://i.stack.imgur.com/o3mES.png"]; Graphics[{ Inset[img, {0.2, 2.2}, Automatic, {0.55, 0.7}], Red, AbsolutePointSize[7], Point[points2] }, PlotRangePadding -> 0.1 ] I'll leave you to work out the alignment yourself but it can all be controlled with the parameters of Inset. Or for interactive placement you ...


3

polys = {Polygon[{{989, 1080}, {568, 1080}, {834, 711}}], Polygon[{{1184, 1080}, {989, 1080}, {834, 711}, {958, 541}}], Polygon[{{1379, 1080}, {1184, 1080}, {958, 541}, {1082, 370}}], Polygon[{{1470, 1080}, {1379, 1080}, {1082, 370}, {1140, 291}}], Polygon[{{1665, 1080}, {1470, 1080}, {1140, 291}, {1263, 120}}], Polygon[{{1756, 1080}, {1665, ...


3

your plot is ok. actually all polygons are plotted but because the EdgeForm & FaceForm, the plot is not clear. check this: poly = {Polygon[{{989, 1080}, {568, 1080}, {834, 711}}], Polygon[{{1184, 1080}, {989, 1080}, {834, 711}, {958, 541}}], Polygon[{{1379, 1080}, {1184, 1080}, {958, 541}, {1082, 370}}], Polygon[{{1470, 1080}, {1379, 1080}, ...


2

Row[SequenceAlignment[original, fixed] /. {s_String, t_String} :> Row[{Style[s, Background -> Lighter@Red], Style[t, Background -> Green]}]]


2

It seems you need more points, not recursion. If you increase the number of PlotPoints and add PerformanceGoal -> "Quality", the wiggles disappear! bicone = ParametricPlot3D[{(1 - Abs[z]) Cos[t], (1 - Abs[z]) Sin[t], z}, {z, -1, 1}, {t, 0, 2 \[Pi]}, Mesh -> None, Boxed -> False, Axes -> None, PlotStyle -> {Specularity[White, 15], ...


2

You tried to decrease the width of the lines to below the minimum width. In order to achieve the same effect you can increase the size of the image instead. x = RandomReal[1, 10000]; y = RandomReal[1, 10000]; Show[ImageResize[Rasterize@ListLinePlot[{Thread@{x, y}}, ImageSize -> 10000], 300], ImageSize -> 300]


1

On-screen, lines are always at least 1 pixel wide in Mathematica, regardless of the thickness setting. Not sure what you tried with Opacity, as it seems to be possible to achieve the same effect: PlotStyle -> Directive[AbsoluteThickness[1], Opacity[.05]]


1

Actually, the problem is with Mathematica's export, at least with Version 10. I have been saving a file wit MatrixPlot (using Save As...-> PDF), and have encountered the same problem. Turns out, MatrixPlot (and similar) data is being exported as a bitmap, which gets blurred in Adobe Reader 9 (which I have), even if "Smooth line art" and "Smooth images" is ...


1

What you observe is line-wrapping which is turned on in Column with the default setting ItemSize -> Automatic: ItemSize->Automatic line-wraps textual elements at the page width On the same Documentation page we read that ItemSize -> Full allows every item its full width and height So all what you need is to add ItemSize -> Full option ...



Only top voted, non community-wiki answers of a minimum length are eligible