Questions seeking help understanding error messages and fixing errors.

learn more… | top users | synonyms

2
votes
3answers
77 views

How to use this Lorentzian function fit my data, I tried NonlinearModelFit, it always resulted with an error

The data is uploaded to Ideone http://ideone.com/ktIbVk , my code is : ...
2
votes
1answer
74 views

Aborts and beeps without error warning

I have a piece of code that generates a figure, performing a calculation to generate each pixel. At a certain resolution it runs fine, but after a high enough resolution it fails. Mathematica beeps ...
0
votes
2answers
59 views

Update: Interpolation error message? [closed]

I have the following data that needs to be analyzed : data = ToExpression@Import["http://pastebin.com/raw.php?i=8XKGYvSy", "Data"]; I have 6 sets of coordinates ...
1
vote
1answer
277 views

Plot has red 'film', no error message

I am encountering really strange behavior: I wrote a function that plots values some data. After executing the code the resulting plot has the red 'error' colour, but only momentarily (maybe 0.1 sec). ...
0
votes
0answers
69 views

NDSolve :: ndode error while solving an coupled ODEs

I have a scenario where in trying to solve for the ground-state of a Hamiltonian, I require to be able to solve some coupled differential equations. Prior to this I have already set k=1 and Δ=5 $$ ...
2
votes
2answers
108 views

How can I propagate an asymmetric error in a function about the central value?

If I have some asymmetric error about the central value in x and y, then how can it be propagated in a function f[x, y, z]? For example, given ...
0
votes
2answers
78 views

How to fix this error : SetDelayed::write: Tag Plus in (<<1>>)[x_] is Protected.?

I don't get the meaning of the sign <<>> and also from which line the error is coming as I have a program of more than 30 lines with many defined functions without using "Module" . Is not there ...
0
votes
1answer
57 views

Can't Plot Fourier Series [closed]

I have been trying to plot fourier series but the plot is allways empty. I guess there is something wrong in my code but i dont know exactly what is it. Looking here for some previous ...