Mathematica Stack Exchange is a question and answer site for users of Mathematica. Join them; it only takes a minute:

Sign up
Here's how it works:
  1. Anybody can ask a question
  2. Anybody can answer
  3. The best answers are voted up and rise to the top

I copied the package folder (ProPac, in $UserBaseDirectory/Applications in Linux mint. But when I called it by


the ouput is

Get::noopen: Cannot open ProPac`. >>

I tried install it from File menu but appears the same error.

But in Windows OS I have no problem with installation of this package and using it.

share|improve this question
Try calling the Needs function on the package while manually specifying the packages location. This will let you know whether their is an issue Import or not. – Searke Jul 31 '12 at 19:16
Is the file located somewhere where Mathematica can find it? Evaluate $Path to see where Mathematica is looking for files. – Searke Jul 31 '12 at 19:17
up vote 6 down vote accepted

Just rename the kernel directory to Kernel.

Then it works.

Unix is case sensititve.

share|improve this answer
Dear Rolf, Thank you very much. – Jalil Jul 31 '12 at 20:11

Your Answer


By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.