Take the 2-minute tour ×
Mathematica Stack Exchange is a question and answer site for users of Mathematica. It's 100% free, no registration required.

Bug introduced in 10.0.0 and fixed in 10.0.2


I am trying to use AbsoluteOptions in V10 but I am getting the Out with some errors as see in this picture:

enter image description here

does anyone have same issue?

share|improve this question
1  
Same issue in Linux version. –  alephalpha Jul 10 at 8:42
    
Yes. I get it too. Windows 7. –  WalkingRandomly Jul 10 at 10:00
    
I can confirm it on win 8.1. –  Silvia Jul 10 at 10:48
1  
Reproduced on the Wolfram Programming Cloud. –  RunnyKine Jul 10 at 14:12
1  
Errors still present in 10.0.1 –  Mr.Wizard Sep 17 at 15:54

1 Answer 1

Fixed in 10.0.2. On windows 7, 64 bit:

Mathematica graphics

Mathematica graphics

share|improve this answer
    
It is not really fixed, try Plot[ Sin[x], {x,0,4}, PlotTheme -> "Scientific"]//AbsoluteOptions and see here –  gwr Dec 12 at 17:36
    
@gwr I see. I was only using the example provided. For the example given, it did not give an error. There is a new post today on AbsoluteOptions problems also. mathematica.stackexchange.com/questions/68937/… so it seems there is more issue still with this. May be you can post your example as separate question? This will make it easier to track it on its own? –  Nasser Dec 12 at 17:43
    
I believe that Mr.Wizard might reformulate his question and then that should be the more general instance maybe? –  gwr Dec 12 at 17:47

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.