Mathematica Stack Exchange is a question and answer site for users of Mathematica. It's 100% free, no registration required.

Sign up
Here's how it works:
  1. Anybody can ask a question
  2. Anybody can answer
  3. The best answers are voted up and rise to the top

My Mathematica is not launching properly (I run it on Ubuntu 12.04 LTS). Here is the screenshot of the error message.

enter image description here

I've tried the following suggestions :

i) -cleanstart
ii) ~/.mathematica and even 
iii) reinstalled it.

But none of the above is woking. Can anyone please help me?

share|improve this question
    
Have you tried mathematica -cleanstart? – Öskå Jun 9 '14 at 15:17
    
Yes. But showing the same error message. – Biswajit Jun 9 '14 at 15:20
    
Have you reinstalled? – Öskå Jun 9 '14 at 15:25
    
Still I haven't tried that option. – Biswajit Jun 9 '14 at 15:31
    
It's quite easy to reinstall on Linux. See here for instructions around uninstalling. – Öskå Jun 9 '14 at 15:33

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Browse other questions tagged or ask your own question.