Take the 2-minute tour ×
Mathematica Stack Exchange is a question and answer site for users of Mathematica. It's 100% free, no registration required.

I am a long time Maple user who had just recently got hands on Mathematica. I have a "simple" system of PDEs, one can be solved easily. But I cant seem to get it work in Mathematica. I am nos sure whether I'm having a synatex problem or it's just not doable in Mathematica.

FF = f[a, b, c, d]

eq1 = D[FF, d] + (1 - a)*D[FF, a]/d == 0

eq2 = D[FF, c] + (b - (a - 1)*d)*D[FF, a]/(c*d) == 0

eq3 = D[FF, b] + D[FF, a]/d == 0

DSolve[{eq1, eq2, eq3}, {FF}, {a, b, c, d}]

Mathematica does not work Tried using different parameters to avoid the double subscript Tried using different parameters to avoid the double subscript

Here is how it works in Maple: Maple works fine

Thanks

The Mathematica Notebook is here Mathematica NB

share|improve this question
1  
Post the code. Asking readers to download something... just no. There is information in the help area on code formatting, and when you are editing the question basic formatting information is on your right, and a "?" button that leads to details. –  rasher May 3 at 7:38

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Browse other questions tagged or ask your own question.