Take the 2-minute tour ×
Mathematica Stack Exchange is a question and answer site for users of Mathematica. It's 100% free, no registration required.

I have a very simple question. I am using the student version of Mathematica 9, and I often do my homework in it. I type up a notebook, and then save it as a PDF using the "save as" option. However, the resulting PDF's word wrapping freaks out, and I often get lines of printed text that only go about halfway across the page before jumping to the next line.

I just want to be able set my page width to match an ordinary 8.5"-11" document for the whole notebook so that is displays correctly as a PDF. Is there a simple way of doing this?

share|improve this question

1 Answer 1

Set your File->Printing Settings->Page Setup as you want it.

Set Format->Screen Environment to PrintOut.

Most people (assumptions are risky) aren't printing out every notebook so the normal environment is much less cramped than PrintOut.

share|improve this answer

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.