Mathematica Stack Exchange is a question and answer site for users of Mathematica. Join them; it only takes a minute:

Sign up
Here's how it works:
  1. Anybody can ask a question
  2. Anybody can answer
  3. The best answers are voted up and rise to the top

Mathematica 9 on Ubuntu 12 renders fonts very poorly. Text is readable, but it makes it very hard to concentrate on programming.

Since smoothing on Ubuntu on low DPI screens isn't very good either, I turned it off and have been using fonts that are friendly without smoothing (e.g. Courier New). Mathematica completely ignores this fact and smoothes them anyway (in some proprietary way that seems to be different from the way how ubuntu smoothes them (when smoothing is system-wide enabled)).

Is there any option how to modify/disable this behavior ?

share|improve this question
2  
Can you include a screenshot showing your problem? – halirutan Oct 1 '13 at 1:59
    
I'm having a similar problem on OS X. It seems that Mathematica just ignores what's going on in the system. – raxacoricofallapatorius Nov 24 '13 at 22:19

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Browse other questions tagged or ask your own question.