Take the 2-minute tour ×
Mathematica Stack Exchange is a question and answer site for users of Mathematica. It's 100% free, no registration required.

setup and tried a simple CDF document and it worked like a charm.

That was a couple of months ago - now the post does not show evidence that the shortcode is working at all - the shortcode is in the post - yet, nothing on the view.

This has occurred on two sites that I've place test posts with CDFs. I do not recall an update to WordPress or WolframCDF recently - and may well have misted something. I do not know how long the CDF plugin hasn't been working

The post

http://nomtbf.com/2013/04/weibull-vs-exponential-pdfs/

should have a obvious CDF under the get player button.

any ideas on what's happening here and how to fix it? I've deleted the plugin and reinstalled. No love. I checked my machines player (most current) and did a reinstall, no love.

Ideas?

cheers,

Fred

http://wordpress.org/extend/plugins/wolfram-cdf-plugin/

share|improve this question

1 Answer 1

I was able to test that the CDF 2.0 plugin works on my Wordpress site:

First, I uploaded the CDF to the media library. Take note of it's URL, or try to insert it into a post so that the full URL of the CDF is available.

Then, using the following:

[WolframCDF source="https://www.ben-zion.org/wp-content/uploads/2013/06/sin.cdf" width="320" height="415" altimage="" altimagewidth="" altimageheight=""]

I am able to see and work with a simple CDF. The only thing that I can suggest is that you recheck your syntax, and perhaps delete the post and try again.

share|improve this answer
    
Thanks - it might be the URL for the cdc - I'll try the full path and then reload/try a new post. –  Fred Schenkelberg Jun 6 '13 at 0:24
    
Hi Eric - I tried to use the default short code, deleted and redid the post new. And, tried it on new site I was working on - worked fine. So, it might be a plugin conflict - not knowing what had been updated recently, just deactivated everything, except the WolframCDF and it starting working. Yeah. Then activated the plugins one by one and found that the google analytics by Yeost interfered with the WolframCDF plugin - which is no good as the Yeost plugin is great. Now going to contact authors of both plugins to continue search for full resolution. –  Fred Schenkelberg Jun 6 '13 at 2:30
    
Still no resolution to plugin conflict - both sides are being quite. - anyone else find a way to make this work? –  Fred Schenkelberg Jun 9 '13 at 14:00
    
@FredSchenkelberg For the time being, I would pass on the Yeost and go with the CDF player!!! $0.02 :-) –  Eric Brown Jun 9 '13 at 14:07

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.