Take the 2-minute tour ×
Mathematica Stack Exchange is a question and answer site for users of Mathematica. It's 100% free, no registration required.

In v8, I could type, say, fulls or texf to get FullSimplify or TeXFormfrom auto-completion. That was quite nice because I didn't need to press the Shift key for capitals. In v9, auto-completion appears only when I type FullS or TeXF, which is not so handy. Is it possible to make auto-completion ignore case?

share|improve this question
add comment

1 Answer

up vote 13 down vote accepted

On my system, setting the following to False works (Mac OS X):

enter image description here

(in Preferences->Advanced->"Open Option Inspector")

share|improve this answer
add comment

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.