Mathematica Stack Exchange is a question and answer site for users of Mathematica. Join them; it only takes a minute:

Sign up
Here's how it works:
  1. Anybody can ask a question
  2. Anybody can answer
  3. The best answers are voted up and rise to the top

Really I'm just trying to use the Ctrl+2 shortcut to make a radical, but for some reason this won't work. What could possibly be going wrong? The exponent shortcut works (i.e. Ctrl+6).

share|improve this question
What OS version? Do you have Spaces enabled? – Brett Champion Jan 28 '13 at 20:21
It work here, Mma 9 & OS X 10.8, US English kb layout. What language keyboard layout are you using? What keyboard shortcut is listed next to the menu item Insert -> Typesetting -> Radical? Does that menu item work? Did you ever edit any files inside the Mma installation directory? – Szabolcs Jan 28 '13 at 20:21
Have you tried Ctrl+@? On my keyboard the @ is over the 2. Can you try to use the number where the at is? – halirutan Jan 28 '13 at 20:25
@BrettChampion, I'm using 10.8.2, I do have spaces enabled. – BlBl Jan 28 '13 at 20:38
@Szabolcs, I'm using the US English keyboard layout as well. The shortcut listed is ^2. That does not work, and I haven't edited any Mathematica files on this machine. – BlBl Jan 28 '13 at 20:43

Converting my comment to an answer. On my OSX machine Ctrl+2 worked, so I checked the documentation which states under Details and Options

enter image description here

In my keyboard layout the 2 is the same key which is used for the @. Maybe on your machine this differs. Can you try to use Ctrl+@?

share|improve this answer

Your Answer


By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.