Take the 2-minute tour ×
Mathematica Stack Exchange is a question and answer site for users of Mathematica. It's 100% free, no registration required.

I updated Mathematica,CdfPlayer to new Version (9). I made a simple Application in Mathematica 9 and deployed into CDF.I get unnecessary messages whenever i open that CDF file.

How can I overcome that?

Error Message :

enter image description here

share|improve this question
    
sorry for that , I'm using CDF PlayerV 8.0.4 only.. –  santhosh Dec 19 '12 at 6:52
    
Since you made the CDF, this might be related: mathematica.stackexchange.com/questions/16547/… –  Ajasja Dec 19 '12 at 7:33
add comment

1 Answer

I am nearly sure that you can't.

Constructing a notebook in Mathematica 9, setting explicitly FrontEndVersion to something else than $Version will be ignored and you end up with the default (at least that happened when I tried, on Windows).

Since CDFs are signed, they stop working if you edit them or do anything similar to Save notebook without including Front End version information

I think this is all good as it is, since if you want to generate CDFs which should run in the free CDF Player 8, then use Mathematica 8.

And CDFs generated by Mathematica 9 will only run without warning in CDF player 9 (which we all hope will be out soon).

I don't think the warning is unnecessary, since you may very easily construct something in Version 9 which will not run properly in CDF Player 8.

share|improve this answer
add comment

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.